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Scanning With PhotoExpress 3 for Breakpoint 
 

This manual assumes you have already correctly installed and configured the 
scanner and the PhotoExpress software. If you have not, these are both 
effortless procedures, simply requiring you to plug in the scanner first, followed 
by inserting the scanner CD when it looks for a driver, rebooting, and followed by 
installing PhotoExpress. 
 
Basic Scanner Use 

1. Doubleclick the Ulead PhotoExpress 3 SE icon on the desktop. 
2. Click the Get button on the left-hand menu. 
3. Select Scanner from the top row. If you are prompted for information on 

the type of scanner you have, select the appropriate one. There are 
pictures representing different scanner types. You will be asked this only 
once because it is the first time you are running your scanner software. 

4. Upon selecting scanner, the right-hand menu changes, offering some new 
choices. Under file name, you can enter a name for the picture you will be 
creating. 

• Recommended is using a numbering scheme for easy organization. 
If you were doing some new Christmas slides, it would be ideal to 
use xmas2001_1.bmp, xmas2001_2.bmp and so on. 

5. For the box which says File Type, click the arrow and select BMP 
(Windows Bitmap). You may have to scroll up a bit to see this choice. 

6. Place the document in the scanner. Select the Aquire button near the 
bottom of the screen in the right hand side. If your screen resolution is less 
than 1024x768 then it may be half-covered by your taskbar. You should 
still be able to see it though. 

• Ideally, what you are going to scan should be rectangular in shape, 
based on what your existing slides look like right now. If you are 
using a picture wider than it is tall, then you will end up with a 
squashed picture unless you start copy+pasting different images 
after you’ve resized. For ease of use sake, try to select an area 
rectangular like a Breakpoint slide in steps 6 and 7. 

7. The scanner starts scanning immediately when you press the acquire 
button. It uses smart-sense to tell where the document is on the scanner. 
It automatically senses where the item is, and selects the whole thing. 
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8. If you need to change what you are selecting; for example, not wanting to 
select the text on the picture of a product, then you can left click anywhere 
outside the blinking box and then left click and drag from upper left to 
lower right around the area you wish to select. You will see a box being 
created with the same blinking box as you left clicked earlier to remove. 
You may need to play around with this for a bit, but with a little practice, 
you’ll soon understand how it works. 

• The above can be different from scanner to scanner. At the end of 
this document, the interface from Program to Driver is explained. 

9. Once you’ve selected the area you wish to scan, click the Scan button. 
This button might be called a variety of things, such as Apply, Scan, Send 
Scan Now, etc. It should be pretty obvious which one is to finalize the 
scan. 

• The first scan the program did, when you clicked Aquire, is do a 
fast and dirty scan, just to see where the item on the flatbed 
actually is. The second scan you do in step 9, is a high quality scan 
of the selected area. 

10. If the scanner program remains on the screen once you’re finished 
scanning, you can close it, by either clicking it’s X in the upper right, or any 
equivelant Exit button. (The scanner program is the one which actually 
did the scan; the one which clicking Aquire in step 6 brought up on the 
screen) 

11.  You may have 1 or 2 pictures in your window inside PhotoExpress now, 
depending on the software you use. Most programs don’t sent the first 
quick-and-dirty scan to the graphics program (PhotoExpress) but some 
such as Mirascan, do. 

12. DoubleClick on the picture you wish to work with. This means, that if, 
referring to step 11, the program has 2 documents in it, select the one 
which looks like the selection you made. 

This is all the steps involved in getting a picture from the scanner into the 
PhotoExpress program. If you are not dealing with Breakpoint ICD in any way, 
you can do any modifications for other uses (printing, scanning for the web, etc). 
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Scanning for Breakpoint ICD 
This section includes details on how to make your slides work with the 
Breakpoint ICD customer display on the front end. This is for stores running the 
ICD alongside Breakpoint POS software only. 

1. Once you have doubleclicked the image in Step 12 above, you are ready 
to make the slide fit on the fixed-size on the front end. The first step is to 
make this picture fit inside the size on the front end, which is 325x420. 

• 325x420 refers to the screen resolution on a PC’s monitor. You 
may see this mentioned in a few different places in Windows. The 
most common place you will see it, is when you are changing your 
desktop size. Common sizes and numbers you see are 640x480, 
800x600 and 1024x768. Your monitor is actually made up of 
thousands of tiny dots which form pictures. 

2. Once you’ve doubleclicked the image and have a large version of it on 
your sceen, the Edit box on the left hand side should have opened up. 

3. Click on Adjust. 
4. Along the top row, you will have pictures with words under them. Click on 

Resize. 
5. A new menu pops up on the right hand side. Place a green square inside 

the User Defined checkbox. 
6. Change Unit to Pixels . 
7. Remove the green square from the Maintain Aspect Ratio box. 

• Maintaining the aspect ratio means if you change a number in Width, it 
will automatically change the number in height, and vice versa. If we 
weren’t trying to make an image exactly 325x420, then normally you 
would leave aspect ratio turned on, so it stops any stretching of the 
image. Essentially, once you change a value inside height while aspect 
ratio is turned on, it sets width accordingly to make the image change 
evenly in height and width, resulting in a picture the same shape as the 
original, just smaller or bigger, depending how you set the numbers. 

8. For Width, enter 325. For height, enter 420 
9. Hilite the number beside Res: and change it from 300 to 72. If you use the 

up/down arrows beside 300, you’ll be there forever changing down in 
increments of 1. 
• Resolution defines the quality of the image. High resolutions are 

usually used in print, so as the image won’t appear grainy. 72 is the 
standard resolution for screen (pictures on a monitor, be it an ICD 
slide, a website graphic, etc.) 

10. If the box below Res: is not set to Pixels/In, change it to Pixels/In now. 
11. Click Apply at the bottom of the right hand menu. 
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At this point, you will see any stretching as a result of making the image the 
proper size to fit inside an ICD slide. If the image turns out so horribly stretched, 
you may need to  rescan the document in the scanner to a more suitable 
rectangular shape. 

At this point, you have the image in a state where it will work to be sent down 
to the tills’ ICD folders. However, unless the image was designed in print with the 
idea of being placed on an ICD screen without changes, it is going to look 
somewhat empty without some text providing more details on it. 
 
Adding Text Effects 
Using text, you can  add information about the item you have on the screen. An 
example could be scanning in a picture of a school, and then entering some text 
about an upcoming event there. 

1. Hold your mouse over the word Text underneath the Edit menu in the left 
hand menu. A few pictures pop up to the right of your mouse cursor. 

2. Left click on the picture above Add/Edit. 
3. In the right hand menu, underneath the word Text, type in whatever you 

want to write on the slide. 
4. You can use the bold, underline and italic  effects on the text by clicking 

their respective icons below the text entry box. 
5. You can left jusifty, center or right justify the text using their respective 

icons underneath the text entry box. Center is the most commonly used 
one. 

6. You can change the font  by clicking the arrow on the dropdown box 
underneath the word Font. You will see a graphical representation o f what 
that font is from the pulldown. 

7. Now you can choose a color, gradient or texture from the next 3 buttons 
(Single color, gradient, texture). 

• Single color can be either one of the 8 defaults, or you can click the 
larger box to the left of those and select “Windows Color Picker” to 
bring up a complete list of colors. You can use the eyedropper tool 
to pick from a color already on the screen. The best way to see how 
this works is to just try using it. Clicking the word Eyedropper brings 
up a new window with your scanned image in it. Hold the mouse 
over a color and left click to choose it, and click OK. 

• Gradient makes a fading effect. You set one color on the left and 
one on the right. The program then makes the color fade from one 
to the other. Example: Green to Red. Play around with this one to 
see exactly what you can do with it. 
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• Texture is kind of neat in that you can apply a little picture to your 
text, which ends up repeating itself all over the text. An example of 
this would be writing your text which looks like it has been “painted” 
with bricks or happy faces. 

8. Under Options, you have 2 choices. If you are Adding this text to the 
image, you want to put a green square inside the box labeled Add New 
Text. If you want to change some text you’ve already added, you can 
select it on the image, make the changes in the right hand menu using the 
text area, colors, and justification, then select Update the Selected Text 
inside the Options box. 

 At this point, you can repeat text effects to fill in all the details you need on 
the image. You can also play with some of the other effects under Edit and see 
what you can come up with. It would take pages and pages of writing for me to 
cover it all in this manual. 
 
Saving the Image 
 At this point, you’re ready to save your images to the lanes. 

1. Click File -> Save As. 
2. Save it to a folder where you are going to remember where it is. 

Commonly, I make a folder on the desktop called Slides and save all 
images in there. 

3. If you want to save space, click on the pulldown beside the word Data 
Type, and change it to Indexed 256-color. 

• In today’s age of 20+ GB drives, space isn’t as much as an issue as 
it used to be. Smaller images mean quicker copy times, and faster 
load times at the lanes for each image. Unless your images are 
vibrant and full of many colors, dropping it to Indexed 256-Color is 
a good idea. 

• The file sizes for each type are: TrueType: 406K, Indexed 256-
Color: 136K. The true type image is about 3 times as large as the 
indexed one. 

4. Make sure the filename is correct, and  not something like Pict0001.bmp. 
As mentioned earlier, a good naming scheme involves numbers, and 
works like xmas_1.bmp, xmas_2.bmp, xmas_3.bmp etc. 

5. Click OK 
And you’re done! All you need to do now is send the image to the lanes. 
Don’t send your first few images if they don’t look all that good and were 
just ones you were using to learn on. These will be displayed for all your 
customers to see when they go down to your lanes. 

 



 
Mark Borle, mark@accuratepos.com  

(403) 346-2277 
http://www.accuratepos.com/ 

Red Deer Calgary Saskatoon Kamloops 
1-403-346-2277 1-403-543-3933 1-306-651-1005 1-250-377-3933 

Page 6 of 6 

Putting the Image on Your Lanes 
1. You should have shortcut folders on your desktop for each of your lanes’ 

ICD slides directories. These will have been set up for you by an Accurate 
technician. If they were not, just give us a call and we will set this up for 
you. 

2. Go into the folder you saved the slide to (Slides on your desktop 
presumably) 

3. Select the image(s) you’ve created. For 1 image, you can do this by 
clicking the image’s filename (the name you gave it in step 4 above). For 
multiple images, click the first image’s name, then hold down CTRL, and 
click ONCE on each of the other images’ filenames. (xmas_1.bmp, 
xmas_2.bmp, etc) 

4. LeftClick Edit -> Copy 
5. Doubleclick your Lane1 Slides folder 
6. Click Edit -> Paste 
7. Close the Lane1 Slides folder. 
8. Repeat steaps 5 through 7 substituting the appropriate lane numbers for 

lane1. Repeat through all your lanes. 
 
All your lanes now have the slides on them and are ready for viewing! 

 
Deleting Slides 
Once you’ve used the slides for the appropriate amount of time, you will want to 
remove those slides from public view. You don’t need Christmas slides running 
into Easter. 

1. Click on your Lane1 Slides folder on the desktop 
2. Select the first image you wish to remove by left clicking on it. If you are 

only removing 1 image, skip ahead to step 3 now. Hold CTRL and left 
click ONCE on each other image that you wish to delete from the lane. 

3. Select Edit -> Delete and click Yes. 
4. Repeat steps 1-3 substituting your other lanes for lane 1. 
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