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BREAKPOINT

BreakPoint ICD Introduction

The primary purpose of the Breakpoint ICD (Integrated Customer Display) is to serve as a Customer
Display for the BreakPoint Cashier Workstation, although it offers so much more than any customer
display ever invented.

The BreakPoint ICD is a full-screen color customer display that includes a large Transaction Window
displaying the entire customer receipt, an enlarged Subtotal Window displaying the current subtotal, a
high-resolution Background Design and Company Logo, and a large Slide Presentation Window displaying
a selection of graphic image slides.

The Logo - Your personal graphic company logo
can be positioned anywhere on the screen.

nessemeonrsroee 4y The Slide Presentation - Create an entertaining
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BREAD \WHOLE WHERT 113 8 The Background - Beautiful backgrounds can be

B e 1% M selected to highlight your company logo. Select a

| [HEDOAR CHERSE 1LE #m 8 new background at any time.

. $2391 ¥ Transaction Window - A precise and easy-to-
#| read presentation of your receipt. Enlarged
Subtotal Window for easy viewing.

FHERFERHCT "HEATRHAL

The large Transaction Window and Enlarged Subtotal will be greatly appreciated by your customers,
particularly the elderly and visually challenged. By making their sale easy to read and follow, you are
providing an important customer service that will be rewarded with their enduring and loyal patronage.

The Company Logo and Graphic Background will brighten your store as they dazzle your customers.
The ICD permits you to choose from an unlimited selection of background colors and images to compli-
ment your logo or to highlight a season or holiday.

The Slide Presentation Window can deliver messages to your customers better than any advertising
medium you have ever used. Consider how much advertising can cost in the newspaper or on the radio.
Dare to imagine how much even fifteen seconds of TV advertising costs during the Super Bowl game. You
must also think about how much of your customer’s undivided attention you are actually getting from
these forms of advertisements. Are they getting your message or getting up for a new bag of chips?

For the one or two minutes that your customers stand at your checkout, they are your total audience. They
have nothing else to do except watch the BreakPoint ICD Slide Display, and they will be watching it if only
because their sale is being presented in the Transaction Window. The ICD Slide Presentation gives you the
power to tell your customers anything you want them to know. If you are not using the BreakPoint ICD,
you are possibly throwing away the most valuable advertising opportunity you have ever had.

The BreakPoint ICD is much more than a customer display. It is simply the most powerful and versatile

customer display you will ever use. This manual will help you learn to use and enjoy your BreakPoint ICD
and its many wonderful facilities.
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ICD Installation and Setup

Loading the ICD from CDROM

The BreakPoint ICD is provided on its own CDROM and is installed separately from the rest of the
BreakPoint products. It is recommended that you perform the installation of your BreakPoint Cashier
Workstation and any other BreakPoint components prior to installing the BreakPoint ICD.

To install the BreakPoint ICD, simply insert your ICD CDROM into your CDROM drive and close the gate.
The BreakPoint ICD CDROM is equipped with an AutoStart Menu that will appear automatically after only
a few seconds. The menu will appear as follows:

BrnakPaint LD - bntngrated Ceatoss Dicslay You may select the first option on the menu to install the
BreakPoint ICD program for the first time. Select the
Sncageciag Coukamar B0 ploy =it second option on the menu if you are already using the

BreakPoint ICD and wish only to update your copy.

BREAKPOINT ICD &

R il oy P O . . . .
The next three menu options permit you to view or print

the BreakPoint ICD Manual or the Background and Slide
Catalog using Acrobat Reader. Select the third menu

e S et 10 FOF Mo ; option to install Acrobat Reader if you do not already have
Witws B Bochgrsumets and e POF Cainiog — a copy in your computer.

[STTR ]

Updone mhee BreaePosm 00

Imesall Bryahl Begdon

The final menu option will launch Windows Explorer and
permit you to view or copy files from the ICD CDROM.

sk Rl Srprsra Clodp {0l . 8 Flphae Flesared

Once you select Install BreakPoint ICD, the system will present a Title Page and a Welcome Screen.
Review the information and press ENTER for Next.

The system will now present the Software License Agreement. Review the information and press ENTER
for YES.

The system will now present the Choose Destination Location screen. Press ENTER for Next and the
system will load all of the files from the CDROM and present the Setup Complete screen. Press ENTER
for Finish.

The BreakPoint ICD is now installed. The following sections will provide instructions on starting and
programming the ICD.

Starting the ICD from the Windows Desktop
The BreakPoint ICD Installation Procedure will automatically create an icon on your Windows Desktop and
in your Windows Start menu.

To start the ICD from the Windows Desktop, simply click on the ICD icon. The system will present the ICD
Customer Display.
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Setting up Dual Video Mode under Windows

The BreakPoint Cashier Workstation and the BreakPoint ICD are most often operated on a single compu-
ter with two video monitors. This capability is provided by a unique Windows98/NT feature called
Multi-Video Addressing.

To set up Multi-Video Addressing under Windows98, simply install two video cards into your computer and
then reboot Windows. Windows will automatically recognize the second video card and will present a
message indicating this.

It is recommended that both video monitors be set to 800 x 600 resolution and 16-bit or higher colour.
These settings may be found under Windows Start > Settings > Control Panel > Display Options. If
Windows has correctly recognized both video cards, the Display Option will present two displays, each of
which can be set individually. Set both video displays to the same settings before running the ICD.

Once the Dual Video Mode has been established in Windows, click on the BreakPoint ICD icon. Once the
system has presented the BreakPoint ICD screen, right click your cursor on the background and then
select Switch Monitors to move the ICD to the other screen.

You should now have Windows running in Dual Video Mode with the BreakPoint ICD operating on the
second video monitor.

Starting the ICD from the Windows Startup
The BreakPoint ICD is normally started when Windows is booted, or what is often referred to as the
Windows Startup.

In order to start the ICD from the Windows Startup, it is important that the ICD loads before BreakPoint.
This will permit BreakPoint to be loaded onto the Main Video Screen and take the “foreground” position,
with the ICD in the “background” position.

To ensure that the ICD is started first, you must install the AFTER program into your \WINDOWS directory.
The AFTER.EXE file can be provided by your BreakPoint supplier or downloaded from the BreakPoint
FTP Site. Copy the AFTER program to your BreakPoint directory.

The ICD should be added to your Windows Startup first, after which BreakPoint may be added to the
Windows Startup with the AFTER command option to ensure that BreakPoint is loaded last.

To begin, right click on your Task Bar at the bottom of the Windows Desktop. Next click on Properties, then
Start Menu Programs, then Advanced, then on the Plus Sign next to Programs, then click on Startup. Look
now to the right side of the screen and you will see the current contents of your Windows Startup, or an
empty window if you have no programs currently set in your Windows Startup. Point to the background of
the right window and right click and you will see a gray window appear. Point on New, then click on
Shortcut. A new window called Create Shortcut will now appear with a Command Line: prompt and a
Browse option. Browse your Windows directories and select Program Files then BreakPointICD, then
ICD.EXE.

Repeat the above operation to add BreakPoint (BP.EXE) to your Windows Startup, but under the Create
Shortcut, enter the following command in the Command Line field:

after.exe 6 c:\windows\desktop\bp.pif
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The 6 in the line above is the number of seconds to wait. You may need to adjust this for computers of
different CPU speeds. The reference bp.pif is the actual name of the BP icon that was created when you
installed the BreakPoint program.

Now restart the computer and note that the ICD will come up first, with Breakpoint loading after a 6

second delay. Breakpoint should now have the “foreground” position and the ICD will be operating in the
“background” position.

» Connecting the ICD to the BreakPoint Register
The BreakPoint ICD must be connected to the BreakPoint Register, so that transactions entered in the
BreakPoint Register will appear in the Transaction Window of the ICD.

In the BP101 directory, edit the PSOPTION.CFG file and add the following entry as the second line:
ICDPATH=c:\bp101\icddata.dat

If the BreakPoint Register is located anywhere other than on the C: drive or under the BP101 directory,

then apply those changes, leaving all other parts of the line exactly as shown above. If there is nothing on

the first line of the PSOPTION.CFG file, just insert a blank line and put the ICDPATH entry on the

second line.

Place your cursor on the background of the ICD and right click your mouse. Select Options and then
locate to the Link Transaction Directory field and enter:

c:\bp101

Now click on OK at the bottom of the screen and your ICD is ready to connect to your BreakPoint Register.
Start up BreakPoint and enter a transaction to verify that the ICD is now properly connected.

Page 6 ® BreakPoint ICD Manual



Using the BreakPoint Configuration Screen

The BreakPoint ICD is programmed through the ICD Configuration Exsit
Window. To access the ICD Configuration Window, point the cursor on Cultural Settings
the ICD background and click the right mouse button. The system will OIpIIERE

Ahout BreakPuoint ICD

present a small window as shown to the right.
The Exit option permits you to close the BreakPoint ICD program. To close, simply click on Exit.

The Cultural Settings permits you to select the language of your choice. All of the BreakPoint programs
have been specially designed to allow easy foreign language translations. To select another language,

click on Cultural Settings to present the Selection Bar, then make a selection and click OK.

The Options selection will provide a full-screen window of ICD configuration options, as shown below.

Diplay Dtior The Options Window is divided into 2 sections:
Bk pawnd e
=z = = Display Options - These options permit you to
" E rebder T uarviasciion [splay . . .
Lind: T rrvsasciion sscingy specify your background image, enable or disable
[‘bpdarea [l your Transaction display, establish a link to your
e live BreakPoint Cashier Workstation directory, and
[brlcgotea | specify your Company Logo image file.
”:b;'_i':::: Advertising Options - These options allow you to
I*ﬂ*i‘. ] specify the current ICD slide directory, adjust the
—— irnaga Wikt (R p— slide height and width, and specify how many
| | [= seconds of delay you would like between each
P K tipet Ak F Keep el o slide presentation.

| OF I Carcal | i nzat Crafmaiiy |

These two programming sections will permit you to establish or modify the various ICD setups,
as outlined in the following sections.

The Display Options

The Background Image field is used to change the ICD background selection. You may enter a filename in
this field or click on the three dots (...) to browse your Windows directories and select a file. The Back-
ground Image file must be a graphic image file of the .BMP or .JPG file extension.

The Enable Transaction Display check box is used to indicate that you intend to connect to a live
BreakPoint Register. To connect to a live BreakPoint Register, click your cursor on this check box so that
the check mark appears. Once you have checked this box, you must also specify the BreakPoint Register
directory name. You may enter the BreakPoint Register directory name into the Link Transaction Directory
field or click on the three dots (...) to browse your Windows directories and select the BreakPoint Register
directory.

The Logo Bitmap field is designed to permit you to specify the graphic image file that will be used for your
Company Logo. You may enter a filename in this field or click on the three dots (...) to browse your Win-
dows directories and select a file. The Logo Bitmap file must be a graphic image file of the .BMP file
extension.
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» The Advertising Options
The Images Directory is used to identify the location of the ICD Slide Presentation slides. You may enter
the ICD Slide directory name into the Images Directory field or click on the three dots (...) to browse your
Windows directories and select an ICD Slide directory.

The Image Height and Image Width fields are used to adjust the size and shape of your ICD Slide Presen-
tation Window. The original settings of 420 and 325 are considered ideal for 800 x 600 video resolution, as
is recommended for the ICD video settings.

CAUTION: We do not recommend that you alter the Image Height and Image Width fields. All
BreakPoint ICD Presentation Slides have been designed to be 420 by 325, perfect for the Original
Size set in the ICD. If you change the Image Height or Image Width, you are actually stretching
the images, which may cause them to appear distorted or ragged, and the process will not work
for .JPG files. It is strongly recommended that you put a check mark in the Keep Original Size
field and do not attempt to change the Image Height and Image Width fields.

If you wish to alter these settings, you must first click the Keep Original Size field so that the check mark is
no longer present. Once you have done so, the Image Height field will become available for entry. Type in
a number between the range of 100 and 800 to change the size of the ICD Slide Presentation Window.
Please note that the Image Width is generated automatically to maintain the shape of the slide window.

If you wish to alter the shape of the slide window, you must first click the Keep Aspect Ratio field so that
the check mark is no longer present. Once you have done so, the Image Width field will become available
for entry. Type in a number between the range of 100 and 600 to change the shape of the ICD Slide
Presentation Window.

If you should find that the settings you have made to the Image Height and Image Width are not desirable,
you may change them at any time or you may click the Keep Original Size field so that the check mark is
once again visible. Once the check mark is present, the slide presentation window will return to the
Original Size of 420 by 325.

The Display Seconds field is designed to permit you to alter the length of the delay between presentation
slides. To change the slide delay, enter a number in this field between 1 and 100, and the ICD will delay
that exact number of seconds between each slide presentation.

Once you have effected changes to any part of the Options Window, click on OK at the bottom of the
screen to save your changes and return back to normal ICD operation. If you wish to cancel the changes
you have made, click on Cancel. If you wish to return the Option Window settings back to their factory
defaults, click on Reset Defaults.
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Managing BreakPoint ICD Presentation Slides

Introduction to ICD Presentation Slides
There are two basic types of ICD slides, ones you create yourself and ones you get from BreakPoint
Systems, called BreakPoint Presentation Slides.

The BreakPoint Presentation Slides are a collection of high-resolution, full-color slides designed by
BreakPoint Systems with special content for a variety of situations that can be used by all ICD operators.
This collection includes several slides targetted at the most popular holidays, such as New Year slides. It
also includes customer greeting slides and specific-content slides, such as Environmentally Friendly and
Back-to-School slides.

The BreakPoint Presentation Slides will provide your ICD presentation additional variety and content that
will your customers will enjoy, enabling you to maintain their attention while your own product slides are
appearing. New BreakPoint Presentation Slides are being constantly developed and can be acquired from
BreakPoint Systems as part of your annual ICD update.

Selecting the Current ICD Slide Directory

The ICD Slide Directory is a special directory on your hard drive where the ICD will locate and extract the
slide images that you want presented on the ICD. The ICD simply loads the images found in the ICD Slide
Directory in the order that they are found in the directory, rotating back to the first slide after it has
presented the last slide in the directory.

The ICD Slide Directory may be located anywhere on your hard drive, although it is most common that the
ICD Slide Directory would be located in your C:\Program Files\BreakpointlCD directory. You may create
and maintain as many different slide directories as you wish, placing whatever images you like in each
slide directory, but the ICD will only access one slide directory at a time.

The current ICD Slide Directory is specified and changed through the ICD Configuration Window. To
access the ICD Configuration Window, point the cursor on the ICD background and click the right mouse
button. Click on the Options selection and BreakPoint will present the ICD configuration options.

The Images Directory is used to identify the location of the ICD Presentation slides. You may enter the ICD
Slide directory name into the Images Directory field or click on the three dots (...) to browse your Windows
directories and select an ICD Slide directory. Once you have specified the ICD Slide Directory that you
would like to use, click on OK to save your selection and the ICD will begin presenting the images stored
in that directory.

Managing the ICD Slide Directory

You may have as many ICD slide directories as you wish. You may add or delete slide image files from
those directories at any time, even while the ICD is running. But remember that the ICD will present the
images from only one slide directory at a time, that being the directory specified in the Image Directory
field of the ICD Configuration Menu.

Adding, deleting, or moving slide image files around your slide directories may be performed using your

Windows Explorer program. Currently, all slide image files will be found with the file extensions .BMP or
JPG and can be copied and deleted the same as any other Windows file.
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You may access Windows Explorer one of two ways. You may click on your Start icon on the Windows Task
Bar, select Programs, then select Windows Explorer. Alternatively, you may click on the Explore This CD
option found on your BreakPoint ICD CDROM Autorun Menu.

In either case, you will be presented with Windows Explorer. You may use standard Windows Explorer
procedures to create or delete ICD slide directories, to add or delete slide image files from your ICD slide
directories, or to move ICD Presentation Slides from your BreakPoint ICD CDROM into your ICD slide
directories.

The BreakPoint ICD Presentation Slides may be found by expanding the CDROM directory and then
expanding the Images directory found on the BreakPoint ICD CDROM. Under the Images directory, you
will find two subdirectories called Backgrounds and Slides.

Under the Backgrounds directory, you will find two subdirectories called bmp and jpg. These two
directories each contain a variety of ICD Background Image Files, one group in .bmp format and the
other in .jpg format, that you may copy into your ICD Background Directory on your hard drive and select
the image file using your ICD Configuration Menu.

Under the Slides directory, you will find two subdirectories called bmp and jpg. These two directories
contain a variety of ICD Slide Image Files, one group in bmp format and the other in jpg format. Under
each of these two directories, you will find a group of subdirectories that organize the BreakPoint ICD
Presentation Slides by topic. For example, you will find one subdirectory of BreakPoint ICD Presentation
Slides called New Years containing New Years slides, another called Environment with slides promoting
environmental friendliness, and another called School with Back-to-School slides.

Using your Windows Explorer, you may freely copy and move your BreakPoint ICD slide directories and
ICD slide image files around at your discretion. Create directories for different times of the year with just
those slides that you wish to have presented, and then make your ICD Slide Directory selection when you
are ready. You may wish to keep some of the slide directories you create for future use in subsequent
years.
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Ctrl C Copy
Ctrl V Paste
Ctrl X Cut

Ctrl N New File

Ctrl 9 Selection Fill
Ctrl 8 Gradient Fill

Ctrl 4 Rotate
Ctrl 6 Resize

Ctrl T Text Tool

Ctrl A Select All

Ctrl M Select Rectangle
Ctrl L Select Trace

Ctrl B Bright/Contrast
Ctrl U Hue/Saturation

BREAKPOINT

Creating Your Own ICD Slides with PhotoDeluxe

You may create slides with any of the popular “Paint” software on the market today. The software that you
choose must be able to save files in either the .bmp file format or the .jpg file format. For the tutorial that
follows we use Adobe PhotoDeluxe but the same methods may be applied when using other software as
well. The terminology is similar.

Rules to follow when creating a background, logo or slide for the BreakPoint ICD

1. All background or slide files must be saved in either the .bmp format or the .jpg format.
2. Backgrounds should be 800 x 600 pixels in size if you are running in 800 x 600.

3. The Logo size is more flexible - generally 330 x 77pixels to 360 x 100 pixels will fit in the space above
the slide show. However, since the logo is movable by dragging it around the screen with your mouse, the
size can be adjusted to your preference. The Logo must be saved as a 256 colour, indexed, .bmp file.

4. Slides should be 325 x 420 pixels. This is the default screen size and changing the Image

Height and Image Width values within the ICD results in stretching or shrinking that graphic to fit the
size you specify. Checking the Keep Original Size box will keep the graphic in its original shape. If
you would like a larger slide, create the file as a larger slide (350 x 440) and make sure the Keep
Original Size box is checked.

Preference Menu Setup

ol Fetflny Ploiglhebane Home Edfisos
Fla Eci Hebci Tock Crmriston Stow Ouelly Efsch: Yew Windoa Hap

Gist & Fin Phiota ) H tﬂDEIﬂ_D(E File > Preferences Menu:
Connectables | Phn Cursors: set to Precise

Cards & Mowe |
Units: set to Pixels
Export Clipboard

Under the
View Menu > Show Layers
and Show Selections.
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|
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Ctrl C Copy
Ctrl V Paste
Ctrl X Cut

Ctrl N New File

Ctrl 9 Selection Fill
Ctrl 8 Gradient Fill

Ctrl 4 Rotate
Ctrl 6 Resize

Ctrl T Text Tool

Ctrl A Select All

Ctrl M Select Rectangle
Ctrl L Select Trace

Ctrl B Bright/Contrast
Ctrl U Hue/Saturation

The Layers Palette

PhotoDeluxe lets you create pictures with multiple layers. Each layer is like a transparent sheet of plastic
on which you can place a photo, add text, or paint. The layers are stacked one on top of the other, and
where there are no images on a layer, you can see through to the layer below. Layers let you experiment
freely with different combinations of photos, text, and graphics without affecting the photo underneath.

When you add text to a photo, it creates a special layer at the top of the layer stack (in front of all other
layers). This layer is always at the top of your layer stack. Unlike other layers, you cannot select, delete, nor
change the stacking order of the Text layer.

Your most important tool when working with layers is the Layers palette, which shows you how many
layers your picture has, what is on each layer, and provides other tools for working with layers.
PhotoDeluxe lets you create up to 99 layers in a document. You can create a new layer by dragging a
photo from the Hold Photo area or a photo organizer window, by dragging a layer from another photo, by
pasting a copied selection, or by using the Layers palette to create a blank layer. Once you create a new
layer, it appears in the Layers palette with a name and thumbnail representation. Note: The more layers
you add, the larger your file becomes.

Accessing The Scanner in PhotoDeluxe
1. First power up the scanner, then the computer. This ensures that your software detects your scanner in
an active mode.

2. Open PhotoDeluxe and...
From the File Menu - choose Open Special
From the submenu choose Scan Photo

3. Place Item or photo on the scanner. Back item with a sheet of white/black paper if necessary.
The idea is to create a contrast between the item you are scanning and the back of the scanner
cover. If the item is dark , slipping a white piece of paper behind will increase contrast.

4. Select the Preview Mode and make adjustments as needed:
Use the selection tool to select only the area that contains the item or area you want to scan.
(Scanning the entire preview will result in a much larger file than necessary.)

Set the scanning resolution to: 72 dpi

Set type to: Millions of colours

Adjust the colour correction or contrast if needed. (You may have to use the descreening tool for scans
created from magazines or items that are poorly printed.)

5. Click on the Scan command.

6. When the scanner has completed its scan, a window will appear in PhotoDeluxe and prompt

you to name the file it created. The default name is the current date and number sequence of the scan
(Example: Aug15_01). Although you may name the file anything you like, the default settings are an

effective method to keep track of your scan files.

7. Close your scanning software.
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» Working with the Scanned Image File
Open the Photo Gallery. Under the File Menu, choose My Photos > Show My Photos.
The gallery will appear on your screen. Under the Tab labelled Acquire you will see the file you scanned
earlier. You may double-click on the thumbnail, use the mouse to drag the file onto your screen or right-
click and choose Open.

A copy of the file will open on your screen. Save the file (File Menu, choose Save) with a name that will
be easy to remember for future reference. Example: gerber.pdd

In the layers menu, make a copy of your photo layer and turn off the view of the original. If you make a
mistake you will always have the original to go back to. Now you are ready to make a selection border.

The Selection Tool Menu

When working with digital photos, making a selection means drawing a special outline (called a selection
border) around the part of the photo you want to change. Once an area is selected, special effects and
painting and editing tools will affect only that area. Unselected areas will not be affected.

If you are using a photo that has more than one layer, be aware that the selection affects only the active
layer.

Various selection tools are available to help you make a selection that is the correct shape and size for the
area you want to select. You can choose a selection tool from the Select menu or the Selections palette.

To open the Selections palette:
Make sure you have the Advanced Menus option selected. Choose View > Show Selections.

To choose a selection tool:
* Choose View > Show Selections.
* Choose Select > Selection Tools.

Choose the tool you want to use from the menu on the Selections palette or from the Selection Tools
menu. If you are using the Selections palette, click the New button to start a new selection.

Selection Tools Menu

Object selection tool Square tool
HOT KEYS Polygon tool Circle tool
Trace tool Color Wand
Ctrl C Copy Rectangle tool SmartSelect tool
Ctrl V Paste Oval tool
Ctrl X Cut
Ctrl N New File

Selecting the Entire Photo or Layer
Ctrl 9 Selection Fil Use the Object selection tool to select an image by clicking the appropriate part of the image. Once
Ctrl 8 Gradient Fill . . . . . L

selected, you can move, resize, or distort the object without selecting any additional commands.
Ctrl 4 Rotate
Ctrl 6 Resize Selecting Regular Shapes

To select regularly shaped areas, use the Square, Rectangle, Oval, and Circle tools.
Ctrl T Text Tool

Ctrl A Select All
CtrlM Select Rectangle » Choose the Square, Rectangle, Oval, or Circle tool from the menu at the top of the Selections

Ctrl L Select Trace palette.
» With advanced menus displayed, choose Select > Selection Tools, choose Square, Rectangle,

Ctrl B Bright/Contrast Oval, or Circle.

Ctrl U Hue/Saturation
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Ctrl C Copy
Ctrl V Paste
Ctrl X Cut

Ctrl N New File

Ctrl 9 Selection Fill
Ctrl 8 Gradient Fill

Ctrl 4 Rotate
Ctrl 6 Resize

Ctrl T Text Tool

Ctrl A Select All

Ctrl M Select Rectangle
Ctrl L Select Trace

Ctrl B Bright/Contrast
Ctrl U Hue/Saturation

Drag across the part of the photo you want to select. When the area you want to select is enclosed in the
selection border (dotted lines), release the mouse button.

Selecting Irregular Shapes

To select irregularly shaped areas, use the Polygon, Trace, or SmartSelect tool. All of these tools let you
select part of a photo by tracing around it with the pointer. SmartSelect makes it easier to select irregular
objects by using color differences to snap the selection outline to the desired edge.

The Trace tool lets you draw a freeform shape to make a selection. The Polygon tool also lets you make
irregular shapes by dragging but adds the ability to make straight-edged selections by clicking.

To select an irregularly shaped area with the Trace tool:

» Choose the Trace tool from the menu at the top of the Selections palette.
» With long menus displayed, choose Select > Selection Tools > Trace.

Drag to trace around the area you want to select. To complete the selection, release the mouse button.
To select an irregularly shaped area with the Polygon tool:

» Choose the Polygon tool from the menu at the top of the Selections palette.
» With long menus displayed, choose Select > Selection Tools > Polygon.

Drag to trace around the area you want to select. To select a straight-edged area, click at each end of the
straight edge. Double-click to complete the selection.
To use the SmartSelect tool:

» Choose the SmartSelect tool from the menu at the top of the Selections palette.
» Choose Select > Selection Tools > SmartSelect.

Adjust the settings in the SmartSelect Options palette:
+ Set an Edge Threshold from 1 to 100 to adjust how sensitive SmartSelect is to color differences.
Higher values make the tool more sensitive.
+ Set a Brush Width from 1 to 20 to adjust how close you must be to the desired edge. Higher
values make SmartSelect search a larger area for color differences.

Click a starting point, and then move the cursor along the edge (without holding down the mouse button).
As SmartSelect detects an edge, it lays down points. If you don’t like where the selection line falls, back
up the mouse to the last point. If you want to remove the last point, press Delete as you move the cursor
over the point.

To lay down a point manually, click. To cancel the entire selection and begin again, press Esc.

To complete the selection, position the pointer over the point where you began dragging. When the pointer
changes to an OK symbol, click.

To have SmartSelect automatically complete the selection regardless of the pointer’s location, double-
click the mouse button, or hold down Ctrl and click.
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HOT KEYS

Ctrl C Copy

Ctrl V Paste

Ctrl X Cut

Ctrl N New File

Ctrl 9 Selection Fill
Ctrl 8 Gradient Fill

Ctrl 4 Rotate
Ctrl 6 Resize

Ctrl T Text Tool

Ctrl A Select All

Ctrl M Select Rectangle
Ctrl L Select Trace

Ctrl B Bright/Contrast
Ctrl U Hue/Saturation

Selecting by Colour
To select an area based on a range of pixel colors, use the Color Wand tool.

To select an area that is all one color:
+ Choose the Color Wand tool from the menu at the top of the Selections palette.
» With long menus displayed, choose Select > Selection Tools > Color Wand.

Click in the area you want to select in the photo. Adobe PhotoDeluxe selects an adjacent area that is
within the range of colors as the spot you clicked. You can adjust the tolerance of the selection under the
Preferences menu.

Removing the Background

Sometimes you may want to knockout the background of a scanned object. If you are scanning a bottle or
can the background will appear shadowed and grey. Once you have made your selection border, choose
Invert and press the Delete key or choose Delete from the Edit Menu. Save the file.

Resizing and Adjusting the Object Image
Now that you have removed the image from its background, it may need to have its size altered to fit into
the slide or the colour may still need some adjustment.

Make a copy of the object layer so you can retain the original.

From the Size menu choose Resize (Ctrl-6). Notice the border around the image. If you drag the corner
nodes you can make the image larger or smaller while still keeping the orignal proportions. Dragging the
side or top nodes increases the width or length of the image but will distort the proportions as well.

Save your file.

Colour Correction

Make a copy of the object layer so you can retain the original.

The most useful tools for image correction are the Brightness/Contrast, Hue/Saturation and Sharpen.
These options are found under the Quality Menu.

Copying and Pasting an Image into a New Slide File

From the File menu choose New (Crtl N)
Make the file 325 pixels by 420 pixels
Set the Image Resolution to 72 ppi

Save the file.

You should now have two files open on your screen. The file containing your resized and colour corrected
scanned image and a new file that you will transfer the image into and add graphic details and text.

An easy way to copy from file to file is to just drag the layer or object selection with your mouse into the
new file. You can also use the Object selection tool to select the object you wish to copy. Under the Edit
menu choose Copy (Ctrl C). Click on the file you wish to copy to and under the Edit menu choose Paste
(Ctrl V).

Dragging a Layer or Pasting an object will create a new layer in the target file. Save your slide file and
close the original scan file.
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» Adding Text to Your Slides
You can type text in the font and color you want. When you click OK your text will appear as a text object,
which you can then move, rotate, or resize. To edit or reformat the text after you've created it, simply
double-click the text in the photo window to reopen the Text Tool dialog box.

You cannot specify more than one font or color per text object, but you can have several different text
objects in a document. All text objects reside on the same layer, which appears by default on top of the
stack of layers in your document.

To add text:
1. Click the Text button at the top of the photo window (Ctrl T).

2. Type the text in the text box. You may also paste in text from a word processor application. The type will
automatically wrap (start a new line) in the dialog box, but will appear as a single line in the photo unless
you press Enter at the end of every line.

3. For Font, select the typeface that you want.

4. Click the Color swatch to select a color for your type from the Color Picker palette. To select a color
from the photo, click the color in the photo window while the Color Picker palette is open. When you're
done, click OK.

5. For Alignment, click the icon that represents the relative position you want for the beginning of each
line of type. The bottom three options make your text read from top to bottom, aligning the beginning of
lines as shown in the button icon.

6. When the text is the way you want it, click OK.

7. The text appears as an object on your photo surrounded by a box with small black squares (called
handles) on each side and each corner. Use the following techniques to resize and position your type:

+ Position the pointer inside the box and drag to position the text object.

* Drag the top or side handles to resize one dimension, distorting the text.

* Drag a corner handle to resize the text proportionally.

* Hold down Alt key as you drag a handle to resize the text without moving the center. Alt

HOT KEYS dragging a corner resizes proportionally without moving the center; Alt-dragging a top or
side handle resizes one dimension without moving the center.
Ctrl C Copy + Hold down Alt and Shift to distort the text's proportions without moving the center.
g:::x gifte » Drag a rotation handle (one of the four circles just outside each corner of the box) to rotatetext.
Ctrl N New File

Note: Although you can rotate, color, resize, and reposition text, you cannot apply all

g:’: g ge'zc_tiot“;”' PhotoDeluxe editing features to text. For example, you can’t apply any special effects to text.
I raaient ri

Ctrl 4 Rotate
Ctrl 6 Resize

Ctrl T Text Tool

Ctrl A Select All

Ctrl M Select Rectangle
Ctrl L Select Trace

Ctrl B Bright/Contrast
Ctrl U Hue/Saturation
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HOT KEYS

Ctrl C Copy
Ctrl V Paste
Ctrl X Cut

Ctrl N New File

Ctrl 9 Selection Fill
Ctrl 8 Gradient Fill

Ctrl 4 Rotate
Ctrl 6 Resize

Ctrl T Text Tool

Ctrl A Select All

Ctrl M Select Rectangle
Ctrl L Select Trace

Ctrl B Bright/Contrast
Ctrl U Hue/Saturation

Saving Slides in the Correct Format

The Breakpoint ICD requires that the slides you display are bitmaps(bmp) or jpegs (jpg). Once you save
the file to either of these formats you will lose the ability to access layers or text changes. Always keep a
copy of the .pdd file in case you have to make changes.

BMP File Format (.bmp)

While you are in Photodeluxe, you are scanning and creating with millions of colours. Before you save
them to the bmp format you should reduce the colours to 256 colours using indexed colour. This method
creates a palette from the 256 colours contained in that image. If there are more than 256 colours in the
image, this method will “dither” the extra colours. You may see a small shift in some colours but overall the
changes will be minimal while the file size is reduced dramatically. The Logo for the ICD must be saved in
the 256 colour, indexed format.

To convert your file to Indexed colour and save it in the bmp format:

: :
""‘" o File Menu > Export... > Index Colour File
h=n .
e Lo ] Click on the Advanced button.
r ita 1 |
- E::’::: = Choose:
FHER T -
. :::::: Resolution 8 bits/pixel
r Dmer: [ colars Palette Adaptive
Dither Diffusion
Paletin Dither Click Okay
7 st ™ W
T i . Eaitern
g 3:5.1 T Dilssion The program will then prompt you to name the file and
- . automatically save it in the .bmp format.

JPEG File Format (.jpg)

The jpg format allows you to compress your slides to whatever degree you choose. Maximum compres-
sion will result in a smaller file size but your images will be degraded in clarity and colour and text will
appear blurred.

To reduce your file to the smallest file size without incurring any noticible degredation, choose a setting of
4. For the smallest size possible while still keeping text semi-crisp, choose a setting of 2. You may wish to
experiment with the settings and compare the files.

To save your file in the jpg format:

File Menu > Export... > File Format > jpeg/jpg
Oiztaima Click on the Options button.
T e [ | ] P
(ol L Fibe, Camcel |
= Choose:

Quality 2, 3 or 4
Format Options Baseline
Click Okay

Format Optiznc
" Facchzn [Standard’]
" Bacchzs Oefrmoed
O Progressve

The program will then prompt you to name the file and
automatically save it in the .jpg format.

G patia
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HOT KEYS

Ctrl C Copy

Ctrl V Paste

Ctrl X Cut

Ctrl N New File >

Ctrl 9 Selection Fill
Ctrl 8 Gradient Fill

Ctrl 4 Rotate
Ctrl 6 Resize

Ctrl T Text Tool

Ctrl A Select All

Ctrl M Select Rectangle
Ctrl L Select Trace

Ctrl B Bright/Contrast
Ctrl U Hue/Saturation

Creating and Using Templates

Using one template as the base for each collection of slides can reduce time spent by re-using rather than
re-creating the same border and design elements for each slide. You can make your own templates from
scratch or use one of the templates provided on the ICD CD. These files can be found in the template
directory. Just open the file and use the Save As... command to rename the file and save it to your hard
drive.

The sample template file
called slide.pdd

Notice that each layer
holds a different design
element.

Beyond the Basics

So far we have covered the methods used to create a simple slide. For those who want to be more crea-
tive, PhotoDeluxe offers many features to assist you. You are able to import existing artwork in many
popular formats. Today, there is a wide variety of clipart and photo libraries available on the Internet or
from your local computer software vendor. These packages usually offer theme-based collections (exam-
ple: Foods, People). Some will supply low or high resolution images. Because you are displaying the files
on your screen you will only need low resolution files which are often less expensive than high resolution
images. Be sure to check that the file format used is compatable with PhotoDeluxe. PhotoDeluxe supplies
you with a collection of sample photos and clipart on the CD-ROM. You must have your CD in the drive to
access the image collections.

Importing Existing Artwork
PhotoDeluxe opens files saved in many different formats. These formats are displayed in the File menu
when you choose Open File...
The most common files formats are:
JPEG - *.jpg
KODAK PHOTO CD - *.pcd
WINDOWS METAFILE - *.wmf
TAGGED IMAGE FILE - *.tif
PHOTOSHOP 3.0+ - *.psd
EPS File - *.eps

ADOBE ACROBAT - *.pdf
WINDOWS BITMAP - *.bmp

COMPUSERVE GIF - *.gif

PhotoDeluxe will convert the file and leave it untitled. Save the file under the PhotoDeluxe *.pdd format.
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