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Breakpoint ICD Manual Addendum 
 

Getting Started 
This manual assumes you know nothing about Windows. Many people have asked me for 
more detailed instructions on how to use the Windows Explorer for the purpose of adding 
slides from the Breakpoint ICD CD, and how to make their own slides. The manual for 
Breakpoint ICD assumes you have a full understanding of how Windows works. The 
truth is, most people don’t know as much about Windows as they would like to. This 
manual takes you through the steps of creating the shortcuts referenced by the BPICD 
manual, and explains in further detail, how to put your slides online for customer 
viewing.  
Except when specified explicitly, all “Clicks” are left clicks. If it is a right click you 
should be doing, it will be bolded. Throughout the manual, there are a whole bunch of 
pictures showing you where you should be. If you’re into the advanced portion of the 
manual near the bottom, the bolding tends to slow down and assumes you’ve read and 
understood The Basics, Using the ICD CD, and Reference.  
I believe I’ve covered almost every possible aspect of slide management, but there could 
be areas which I am missing. I personally went along with this manual and made my own 
slide so I could see all steps and possible warning windows that may come up. If for 
some reason I’ve missed something, feel free to call me at the office at 1-403-346-2277. 
Instructions for DELETING slides are further down, at step 18. 
 
Mark Borle, 
AccuratePOS.com 
 
The Basics  
 
To know how to work with ICD slides and imaging, you need to have a basic 
understanding of how Windows explorer works.  
If you do not already have a Shortcut to Windows Explorer on your desktop, follow these 
steps to create one. 

1. Go to your desktop. This means exiting JS Software or any other software you may 
be running at the time. You should be able to see your “My Computer” and 
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“Network Neighborhood” icons on your desktop.  

 
2. Right click anywhere on the desktop, but NOT on an icon. Any open space on the 

desktop. This should bring up a menu with choices such as “Active Desktop, 
Arrange Icons, Line up icons” and so on.  

 
3. Second up from the bottom, you should have the choice “New”. Hold the mouse 

cursor over the word “New” to scroll over a new menu. Depending what software 
you have installed, you will have a few, or many choices. (Microsoft Office 
typically adds a whole slew of them) The first 2 from the top down are always 
“Folder” and “Shortcut”. LEFT click on the word “Shortcut”. 

 
4. This will bring up the “New Shortcut” dialog box. In the white box above the word 

“Browse”, enter the following in:  C:\WINDOWS\EXPLORER.EXE /n,/e,C:\. It 
doesn’t matter what any of this means right now, just enter it exactly as it appears 
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here. 

 
5. Click on NEXT on the bottom of the “Create Shortcut” dialog box. It will have the 

words “Explorer.exe” highlighted. Replace the words Explorer.exe with Windows 
Explorer. You can just start typing Windows Explorer over top of the Explorer.exe, 
and this will remove Explorer.exe from the name. 

  
 

 
 
Using the ICD CD 
Now, on the desktop, you should see a new icon that looks like a computer, with the 
name “Windows Explorer” underneath it. Double left click this icon. This will bring up 
the windows explorer. For starters, we’ll work with existing ICD images on the ICD CD 
that Breakpoint gave everyone.  

1. Insert the Breakpoint ICD CD into your CDROM drive. 
2. This will probably bring up the Breakpoint menu; this is what is called “Auto 

play”. (Auto play is where the program (in this case, the menu) starts up as soon 
as the CD is inserted). Typically, Accurate leaves Auto play enabled. Quit out of 
this menu by either clicking the Quit button on the bottom of the menu, or the 
little “X” in the upper right corner. You should now be at your explorer screen 
again. The list from the top down, should look something like this: Desktop, My 
Computer, 3 ½ Floppy, Server (C), CDROM Drive (D). Rarely, do any Accurate 
customers have any more than 1 hard drive (C), so the CDROM drive should be 
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D, followed by your front end tills.  

 
3. Click on the CDROM drive icon.  
4. The files and folders will be displayed in the right hand pane  of Windows 

Explorer.  
5. From here, you can choose new Slides or new backgrounds. The following picture 

shows what each thing is. 

 
Logos are typically created by us for your store at the time of installation of the 
ICD, as there is not much need in changing it all too often. Should you require a 
new logo, you can contact me at the office and I can create one for you at a fee of 
$25. If you or someone you know is accustomed to using graphics software, they 
can create one as well. Reference to custom graphics can be found at the end of 
this document. 
Background is the 800x600 image that everything else lies on. The 2 large white 
screens for your receipt are not modifiable. Your ICD screen also does not 
include the Windows Taskbar located at the bottom on the till. 
Slides are what you will be adding from the Breakpoint ICD CD, or custom 
creating yourself. This is what we will focus on. 
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6. In the right hand pane of Windows Explorer, you will see Backgrounds, bpicd, 
slides and update.  
Backgrounds – This is where you will find your 800x600 background images. 
BPICD – This is the folder that contains the program data for the ICD if you were 
to be installing it on a new lane or your backroom computer. More on this later. 
Slides – This is where you will be getting your graphics for the slides from. 
Update – For upgrading previous installations of the Breakpoint ICD. Disregard 
this. 

7. Double-click the Slides Folder in the right hand pane of Windows Explorer. You 
are presented with 2 folders: BMP and JPG.  
BMP – These are uncompressed graphics files, which load quicker than the 
alternate JPG format. These files are typically much larger than JPGs as well. 
Your lanes come with large amounts of disk space, so it is recommended that you 
use BMP for quicker slide load time. 
JPG – These are compressed graphics files. Smaller, uglier and longer to load. If 
you were very low on hard disk space, you could use these to save space. At the 
moment though, there is no benefit to this type, as your lanes typically come with 
a minimum of 2 gigs each. 

8. Double-click the bmp folder. Now you are presented with a rather large list of 
folders. These are all “theme” based. They do not reflect any certain store type 
(AG Foods, IGA, Safeway, etc..). They are mainly for holidays and special 
events. This is where you will pick what you want to use. As of this writing, it’s 
December 8th, 1999, so most of you have your Christmas slides installed. For this 
example, the next holiday coming up is February 14th, valentine’s day. So we’ll 
use Valentine’s day as an example.  

9. Scroll down the list until you see the Valentine  folder. (it is at the very bottom of 
the list). Double-click it. This will present you with your BMP files; your slides 
for the ICD. The best way to decide which slides you want, is to double-click 
each image and view it with MS Paint. (Double-clicking automatically views it in 
Paint for you). Typically, for the slides on the CD, you will probably just use 
them all.  

10. At the top of Windows Explorer, you will see some menus.  

 
Click on the Edit Menu, and select “Select All”. This will highlight all of the 
slides in your valentine folder. Click on Edit -> Copy. They are now copied to 
the Windows Clipboard. 
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11. On the left hand pane of the windows explorer, you will see all your network-
connected drives. You should have Desktop, My Computer, 3½ Floppy (A:), 
Server (C:), CDROM(D:). Following these, you should have some Lane 
Connections. For example, Lane1 on ‘Lane1’, Lane2 on ‘Lane2’ etc. These are 
your front end tills connected to the backroom network. Now to put the slides you 
copied in Step 10 onto the lanes. 

12. Double-click the Lane1 drive on the left hand side of the Windows Explorer. 
(Lane1 on Lane1). This will expand the folder view on the left hand side . This 
will do 2 things: Expand the folder view in the left hand pane, and give you the 
same folder list in the right hand pane.  

13. Double-click on the Program Files folder in the right hand pane . This will 
bring up a rather large listing of folders. 

14. Double-click on the BreakpointICD folder. Double-click the Slides folder which 
you are using on each lane. More information on figuring out which slides folder 
you are using is found at the bottom of this document. If you do NOT know 
where your slides are being viewed from, refer to this section now. For this 
example, I will assume you are using SLIDES2. For whatever reference I make to 
SLIDES2, change this reference to whatever the slides folder YOU are using. 
Example: You are using F:\PROGRAM FILES\BREAKPOINTICD\COBBS. My 
reference to SLIDES2 would be changed for you, to COBBS. Most stores use 
SLIDES2, but there are some differences in stores.  So right now, double-click the 
SLIDES2 folder.  

15. You should now see a list of Slides. (BMP Files, typically named halloween1, 
halloween2, halloween3, etc.) More information on DELETING slides you don’t 
want to use anymore, can be found later on.  

16. Click Edit -> Paste. This will put the slides into your slides folder. The 
Breakpoint ICD should now update that lane to have the slides you just pasted 
into it. If it does NOT, and returns an error on the till, then you need to install the 
latest version of Breakpoint ICD. More information on this later on in the 
reference section. 

17. Repeat steps 12 – 16, subbing in Lane2 on Lane2 for the folder. If you have more 
than 2 lanes, continue repeating this until you’ve pasted the slides into each lane’s 
breakpoint ICD folder. 

18. To delete slides, use the above steps to get into the slides folder for each lane. 
Highlight all the slides you want to delete (left click and drag a box around the 
files with the mouse until they’re highlighted) and then hit the DELETE key on 
the keyboard.  If they are custom slides you’ve made yourself, make sure you 
have a copy on your backroom PC before deleting from the lanes. Unlike the 
backroom computer, there is NO recycle bin when you delete over the network 
(your lanes),  
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Reference 
Exiting Breakpoint, Exiting Breakpoint ICD 

1. Go to the lane you want to work on. 
2. Exit out of breakpoint. If you’ve never done this, this is how it works. Log into 

Breakpoint as clerk 99. Press the Exit Prog button (3rd from the left, on the top 
row). This will knock breakpoint out to the windows desktop. Grab the mouse, 
and move it far to the right, so that it leaves the monitor breakpoint was running 
on, and shows up the monitor the ICD is currently running on. 

3. Right click anywhere in the ICD screen. This will bring up 5 options: EXIT, 
SWITCH MONITORS, CULTURAL SETTINGS, OPTIONS, and ABOUT 
BREAKPOINT ICD. 

 
My screen does NOT have the Switch Monitors option because I am running a 
single monitor on the system I am writing this document on.  

4. Left-Click on the EXIT button and the program will terminate.  
Finding out your Slides Directory 

1. Repeat steps 1 – 3 in “Exiting breakpoint, Exiting Breakpoint ICD”.  
2. Left Click on Options 
3. Near the bottom, there is an area called “Advertising Options”. Below this, is 

something called “Images Directory”. Here you can see where the program is 
loading the slides from. The folder name is at the end. “C:\PROGRAM 
FILES\BREAKPOINTICD\SLIDES1 makes SLIDES1 your slides directory. In 
Step 14 of Using the ICD CD, sub in SLIDES1 (or whatever yours says) where 
mine says SLIDES2. Call if you have more questions on this.  

Upgrading an Old Version of Breakpoint ICD 
If you should require an upgrade to your breakpoint version, contact 
Accurate and we can do it over PCAnywhere. In the meantime, use all 
steps mentioned in Exiting Breakpoint, Exiting Breakpoint ICD.  
Then restart the ICD by double-clicking the Breakpoint ICD icon on the 
desktop. 
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Advanced Users – Creating your own Slides 
So, you’ve used all the supplied Breakpoint slides and you’re sick of seeing them. Time 
to make some new ones.  For starters, you’re going to need a scanner. I don’t recommend 
going cheap on the scanner, get the best you can afford. It’ll pay off in both scanner life 
and image quality. Next, you’re going to need some software. You can usually do most 
functions with the supplied Software (typically Adobe Photodeluxe LE) but if you want 
to get advanced, you’re looking at dumping several dollars into a graphics program. 
(Typically, around 900 bucks). I would recommend scanning in pictures of your products 
from flyers and the products themselves. (for in-store specials).  
You should have been taught how to use Adobe Photodeluxe at the ICD show in Calgary 
if you attended. If you did not attend, or forgot how it works, then you should refer to the 
online help in the program for using it. Explaining everything in detail here would be far 
too time consuming. But here are the basics. A breakpoint slide is 325x420 pixels. 
(Width = 325, Height = 420) 

1. Make sure your scanner is installed properly. You will find out shortly if it is or is 
not, when you go to start the program and scanning isn’t available.  

2. Start Adobe Photodeluxe. Wizards should be able to carry you through the entire 
scanning process. Dialogue boxes will constantly tell you what’s going on and 
what to do. Follow the instructions for scanning in the picture of the product you 
want. 

3. Make any alterations to the final scanned image using the supplied special effects 
and text icons. Currently, I don’t have a copy at the office, so I don’t know what’s 
where and how to use it. Online help with the program (F1) should be sufficient to 
answer questions. 

If you DO plan to do extensive artwork and graphics for the slides, I will recommend 
using Corel Photo paint. It is the ONLY graphics program I support; having extensive 
knowledge with it. Anyone using Corel Photo paint should refer to the Photo paint 
section of this document, below. 

4. Once you have finished creating your slide, you will need to Export it. This 
function should be found on the File menu. (File -> Export or something like 
that). If you have problems exporting, give me a call at the office and we can 
work through it. Most graphics programs are very similar, so I can help you find 
it. 

5. Export the file to a location you will remember! Creating a folder on your desktop 
called “My Slides” is a very good idea right now. To do this, refer to steps 1 – 3 
in The Basics, substituting Shortcut with Folder in the last sentence of step 3. It 
will place a folder on your desktop waiting to be named. Give it a name of “My 
Slides”. If, for some reason, typing the name in doesn’t work (the folder has a 
name of New Folder and can’t seem to be changed), right click on it and select 
Rename .  (This should be the second option from the bottom when you right 
click the file). Then type in the name for the folder. 
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6. Save your file to this folder so you know where it is when it’s time to throw it on 
the lane’s ICD itself.  

7. Double-click the Windows Explorer icon which you created throughout the steps 
of “The Basics”.  

8. Click on the word Desktop in the Left Hand Pane. In the right hand pane, in the 
list of folders and icons, your folder you created in step 5 should be listed. 
Double-click on it. 

9. Right click the slide you made and select “Copy” from the list which pops up. 
10. Click on “Lane1 on Lane1” in the left hand pane of Windows Explorer. This will 

bring up the list of folders in the right hand pane. Double-click Program Files in 
the right hand pane. Double-click BreakpointICD. At this point, you should know 
where your slides are located on the front end. If you do not, then refer to Finding 
your Slides Directory in the Reference section above. 

11. Change to this slides directory. Select edit from the Windows Explorer menu and 
select PASTE. 

12. The slide is now on Lane1. Repeat steps 10 and 11 for each lane in your store.  
 
Corel Photopaint Users  
Whenever someone asks me which program they should use for advanced slide creation, 
I tell them to use Corel Photopaint. I can fully support this program unlike any other 
graphics solution on the market. I’ve been using it for a few years now and know how it 
works. While Adobe Photoshop (the competing product) is also very good and highly 
recommended by graphics artists around the world, back in my youth I chose to learn 
Photopaint from Corel. I tell people to use this program because I know how it works and 
people can get answers from me on how it works.  
Creating slides on Photopaint allows much more power, features and effects to be 
applied. This document refers to the most recent version of Corel Draw available, Corel 
Draw 9. 
A note to people who don’t own the program yet, but intend to get it: Corel Draw is the 
name of the package, although it contains several programs. One such program is Corel 
Draw. Another program is Corel Photopaint. Corel Draw is a vector editing program. 
This is NOT useful in slide creation. So if you think I am talking about 2 separate 
programs (Corel Draw and Corel Photopaint) I am not. Corel Photopaint is included with 
the Corel Draw 9 Package.  

1. The first thing you should do is close JS Software if it is open. Install Corel 
Photopaint. Once you enter registration information and your CD Key, you will 
be taken to a list of installation types. I recommend using the typical install. This 
will install both Corel Draw and Corel Photopaint. Once you’ve chosen the type 
of install, you’ll go through several more user- friendly prompts.  

2. Once you get to the Fonts section, you are asked to choose which fonts to install. 
Selecting all fonts is NOT recommended. The more fonts you have, the more 
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fonts windows has to initialize at startup. Installing all 800 fonts included on the 
CD will DRASTICALLY reduce your boot time, and you’re rarely going to use 
them all. If you have time to go through the list, then do so, and choose which 
ones you like to see. I personally can’t stand going through 800 fonts so I just 
choose the standard fonts. (Click Next as soon as the font selection menu comes 
up). Have a grocery packer go through the fonts for you. ☺  

3. Once the program is installed and you’ve rebooted like it asks, start up the 
program. Once started up, there will be a window that pops up with pretty pictures 
and wizard options. Click the “Show this Menu at Startup” button (or whatever it 
happens to be called, it should read something like that) to disable it. (i.e., make 
sure there’s no check in the checkbox in the bottom left corner).  Then click the X 
in the upper right corner to close that window. 

4. Click Tools -> Options . On the right side of the window that opens up, 4 spaces 
down there is something called Units. Change this from inches to pixels by 
clicking the little Arrow on the right side of the pull down menu.  

5. Click Okay. 
At this point, you should also have your scanner and scanner software installed. If you 
don’t, do so now. (typically, this involves popping the CD which came with the scanner 
in the CD Drive and following the user- friendly prompts).  

6. Hold CTRL and hit Q. This is the shortcut for Acquiring an image. This will bring 
up your scanner software, and be ready to scan. All scanners and scanner software 
are different, so follow the onscreen instructions to make the scan. 

7. Once you’ve done this, your final image will appear on the screen. I’ve found that 
the HP 5200C (my scanner at home) scans at an insane DPI. This means that the 
final image is HUGE. A box of Fruit Loops would be 2 screens wide! 

The size for a Breakpoint ICD Slide is 325x420 pixels. You can be slightly off on the size 
and it will fit, but if it’s too large, then it will be half behind the receipt or off to the left, 
or both. Try to stay within the 325x420 boundary.  

8. Click File -> New to make a new Corel Photpaint file. For the width and height, 
enter 325 and 420 respectively. Make sure you followed step 3, and that the Units 
are in Pixels rather than inches. A 325x420 inch document would spread from 
Edmonton to Leduc. ☺ If you didn’t make those changes in step 3, cancel, and go 
do so now.  
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Make sure that Color Mode is set to at least 24 bit RGB. While your slides will 
end up being of LESS color depth, creating them at a higher one and dumbing 
them down (more info on that later) makes them brighter than an image created at 
256 colors. (8 bit paletted). Make your paper color White.  

9. If you’ve made the scan, you should now have 2 windows open; a blank one, and 
your scanned image from steps 6 and 7.  

10. Click on the top of the window of the scanned image. 

 
This will bring up the scanned image from steps 6 and 7. Go to the Edit menu, 
and click it. Left   copy. Then, click on the top of the window of the blank image 
you created (the one with a size of 325x420). Click on Edit and the click on 
Paste. This will bring up a menu of 4 choices to the right. Click on As New 
Object.  

11. The image you just pasted will probably be WAY too big for the 325x420 
document. (Again, I should repeat, this is based on an HP 5200C; some scanners 
may not up the resolution so much by default). Click anywhere on the picture of 
the scanned object in the 325x420 file. 6 little squares should surround the image 
as can be seen in the following picture: 
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Click and hold on the upper left little black square. You may have to use the 
sliders on the bottom and the side to scroll around to see the top of the very large 
scanned image. Then, while still holding the mouse button down, “pull” the little 
square towards the bottom right. The image will shrink proportionally from the 
top and bottom and from the sides. Do this until you’re happy with the size of the 
scanned image. 

12. Make whatever else modifications to the image you see fit. Add text, make 
borders (using the Line tool) or whatever you see fit. 

13. Making the file work with the ICD is pretty easy. First off, Click the Image 
menu. Then click Mode . Click Paletted (8 Bit). You will be asked if you would 
like to flatten the image. If you are sure you’re done, click yes. Otherwise, click 
No, and when the screen comes up to change settings, click cancel and continue 
working. Once you are sure you’re done, click “Yes” to flatten the image. 

14. Palette and dithering are the 2 names of the pull down bars. If this is your first 
slide image, then they are set to Uniform and Ordered, respectively. Click 
Uniform. A list of choices will be presented. Click Optimized. Leave Ordered 
as it is. If you are wondering what the changes are we made, Ordered will make 
the final image look “Screen doored”, meaning it looks dull and you can see little 
lines in it. Optimized tries to use all the best colors with the closest match to what 
you’re using in the image. This works flawlessly. Dropping the image from 24 bit 
RGB to Paletted 8Bit drops the file size tremendously, and allows the ICD to load 
the files quicker.  

15. Once this is done, you will be brought back to the Corel workspace. At this point, 
it’s time to save the file.  

16. Click File -> Export. Choose a File Type FIRST from the pull down menu. It 
defaults to the last format you saved as. Since this is your first time running the 
program, it defaults to “CPT – Corel Photopaint Image”. Click the arrow and pick 
“BMP – Windows Bitmap”. Make SURE you don’t pick “BMP - OS/2 Bitmap”. 
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This will not function at all. (OS/2 is a different operating system). Where it says 
“new-2.bmp” or something like that, type in the name you want to call it.  

17. Read Advanced Users – Creating your own slides for information on how to 
make a folder to save the files to.  

18. Save the image to a folder where you will know where it is. Use and repeat steps 
7 – 12 in Advanced Users – Creating your own slides to put the slide on your 
till ICDs.  

 
If you don’t want to make your own Slides 
For a fee of $25 a slide, I can also make slides for you for custom needs. If for example, 
you want a special in-store event slide with a baseball theme, I can make something that 
suits your needs. Contact me at the office for more information on this. 
 


